Skip to content

CDMA@wifi

Sections
Personal tools
You are here: Home » Upozornění Eurotelu týkající se uživatelů starších verzí CDMA firmwaru

Upozornění Eurotelu týkající se uživatelů starších verzí CDMA firmwaru

Document Actions
Eurotel v CDMA síti právě testuje novou výkonnější PDSN.  Patrně v pondělí v noci příští týden by měl nový box jít do ostrého provozu.

Při testech technici našli problém s routery Asus používajícími starší verze CDMA firmware.

Vypadá to, že důvodem je to, že si Asus po úvodním PPP handshake natvrdo řekne o Microsoft MPPC kompresi. Tu ale nová PDSN nepodporuje, Asus se s tím nedokáže vyrovnat a session zatuhne.

Závada se projevovala u firmware 1.57, ale neprojevuje se u 1.61 - tam se bez problémů dojedná některá z alternativ a vše běží jak má.  Přesnou příčinu jsme zatím nezkoumali, ale patrně to bude novější verzí pppd nebo jeho korektnější konfigurací. 

Helplinky a prodejny Eurotelu budou instruovány, aby zákazníkům hlásícím potíže poradily upgrade na verzi 1.61.
Created by administrator
Last modified 2006-03-02 08:17 PM
« November 2017 »
Su Mo Tu We Th Fr Sa
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30    
 
 

Powered by Plone

This site conforms to the following standards: